Pulse uygulaması Android ve iOS'un hangi versiyonlarını destekliyor?

Verilerinizi güvende tutmak, birinci sınıf destek almak ve Pulse'ın en son özelliklerine erişmek için cihazlarınızın işletim sistemlerini aşağıdaki versiyonlara güncellemelisiniz:

  • Android 4.4 veya daha yüksek (Android 8 veya 9'u öneriyoruz)
  • iOS 10 veya daha yüksek (iOS 12'yi öneriyoruz)

Android ya da iOS'un önceki versiyonlarını neden kullanamıyorum?

8 Ocak 2019'da iOS 9 kullanan cihazlara olan desteğimizi sona erdirdik. Android 4.3 veya daha düşük versiyonları kullanan cihazlar için de 10 Nisan 2019'dan itibaren desteğimizi sona erdireceğiz.

Bu değişiklikler sayesinde tüm çalışmalarımızı ve kaynaklarımızı son işletim sistemlerine odaklayabiliyoruz. Böylece verilerinizi güvende tutmaya devam edebiliyor, size mümkün olan en sorunsuz deneyimi sunabiliyor ve işletmenizin karşılaştığı zorluklar için en yenilikçi çözümleri sağlayabiliyoruz.

İşletim sistemimi güncellemesem de Pulse uygulamasını kullanmaya devam edebilir miyim?

Maalesef hayır. Uygulamamızı daha yüksek güvenliğe sahip sistemler gerektiren yeni özellikler ekleyerek daha iyi hale getirmeye devam ettiğimiz için cihazlarınızın işletim sistemlerini yukarıdaki listede yer alanlara güncellemediğiniz sürece uygulamayı en son sürüme güncelleyemeyeceksiniz.

Android cihazınızı nasıl güncellersiniz?

iOS cihazınızı nasıl güncellersiniz?