Vì sao tôi cần cập nhật trình duyệt web?

Kể từ ngày 20/11/2019, chúng tôi sẽ không thể hỗ trợ người dùng Internet Explorer 10 nữa. Nếu Quý vị vẫn đang truy cập extranet Booking.com bằng trình duyệt web này, vui lòng đọc tiếp để biết thêm thông tin.

Vì sao chúng tôi thực hiện thay đổi này?

Bảo mật

Vì những mối quan tâm về bảo mật trong việc xử lý dữ liệu nhạy cảm, chúng tôi không thể đảm bảo một trải nghiệm người dùng an toàn và thuận lợi trên những trình duyệt nói trên nữa. Nếu sử dụng trình duyệt lỗi thời, Quý vị có nguy cơ đối mặt với lỗi hệ thống và đe dọa bảo mật, cũng như không truy cập được vào chi tiết thẻ tín dụng.

Hỗ trợ

Chúng tôi đang dành các nỗ lực hỗ trợ và thử nghiệm cho các phiên bản mới nhất của những trình duyệt thường được sử dụng để cung cấp cho các đối tác trên toàn thế giới một trải nghiệm trôi chảy trong extranet. Nếu sử dụng trình duyệt lỗi thời, Quý vị sẽ không cảm thấy được lợi ích của những thay đổi chúng tôi thực hiện để giúp Quý vị vận hành doanh nghiệp của mình hiệu quả hơn.

Cải tiến

Chúng tôi liên tục ra mắt những tính năng mới, nhưng các trình duyệt cũ hơn không thể hỗ trợ tất cả những cải tiến này. Nếu sử dụng trình duyệt lỗi thời, Quý vị sẽ bỏ lỡ các tính năng mới, có thể cung cấp cho Quý vị những giải pháp tốt hơn cho các thử thách Quý vị có thể đối mặt.

Cập nhật trình duyệt rất dễ dàng. Quý vị chỉ cần nhấp vào một trong những lựa chọn dưới đây để tải trình duyệt được đề xuất:

 

Google Chrome Mozilla Firefox Microsoft Edge