哪些安卓和iOS的版本支持Pulse app?

为了在Pulse上确保数据的安全性,获取优质的技术支持和最新的功能,您应将设备系统更新至以下版本:

  • 安卓4.4(以上)- 我们推荐您使用Adriod 9
  • iOS 10(以上) - 我们推荐您使用iOS 12

为什么我无法使用更早的安卓或iOS版本?

自2019年1月8日起,我们不再为安装于安卓iOS 9的Pulse app提供技术支持。2019年4月10日后,我们也将对安卓4.3及以下系统的设备停止技术支持。

我们做出以上调整是为了把资源都集中在最新操作系统的维护。这样能更好地保证您的数据安全,为您提供更流畅的使用体验,在您的业务面临挑战时提供最富创新的解决方案。

如果我不更新系统能继续使用Pulse app吗?

很抱歉,不能。由于我们增加的新功能对系统的安全性要求更高,因此如果您未能将设备的系统升级至上述最低版本,将无法更新app至最新版本。

如何更新安卓设备

如何更新更新iOS设备