请注意,我们将于欧洲中部夏令时间2020年9月22日上午六点至八点间安排维护工作。为给您带来的不便表示歉意。

Pulse app支持哪些安卓和iOS版本?

已更新 1月前

为确保您的数据安全,获得一流的支持并可使用Pulse的最新功能,您应该将设备的操作系统更新为以下版本:

  • Android 5或更高版本(我们推荐使用Android 9或更高版本)
  • iOS 11或更高版本(我们推荐使用iOS 12或13)

为什么我无法使用安卓或iOS的早期版本?

自2019年11月1日起,我们已不再在iOS 10或更低版本的设备上支持Pulse app。自2020年10月1日起,Android 4.4.x或更低版本的设备上也将不再支持Pulse app。

如果我不更新操作系统,是否可以继续使用Pulse app?

抱歉,您将无法继续使用Pulse app。我们会一直添加新功能以改进应用程序,这就需要系统配备更高的安全性。因此,如果您无法将设备更新到上述所列出的操作系统版本,您也无法将app更新到最新版本。

如何更新您的安卓设备 如何更新您的iOS设备

您觉得这个页面怎么样?