為什麼我需要更新我的網路瀏覽器?

從 2019 年 11 月 20 日起,我們將停止支援使用 Internet Explorer 10,如果您仍使用這些版本的瀏覽器登入 Booking.com 後台,請閱讀下方資訊。

我們為什麼做這樣的調整?

安全

基於處理敏感資料安全性的考量,我們無法保證上述版本的瀏覽器可以繼續提供順暢且安全的使用者體驗,如果您使用舊版本的瀏覽器,則可能遇到顯示錯誤或是安全方面的問題,而且您也無法查看信用卡資訊。

支援

我們把測試和支援的重心放在常見幾個瀏覽器的最新版本上,致力為全球合作夥伴提供更加流暢的後台使用體驗。如果您使用舊版本的瀏覽器,您將無法享受到讓您提升效率的新功能。

創新

我們不斷在開發新功能,但是舊版本的瀏覽器無法支援所有新功能,因此,如果您使用舊版本的瀏覽器,您將錯過能為您解決日常挑戰的新功能。

升級瀏覽器很簡單,只需要點以下連結,即可下載我們推薦的瀏覽器:

 

Google Chrome Mozilla Firefox Microsoft Edge