哪些 Android 和 iOS 版本支援 Pulse APP?

為確保您的資訊安全、獲得最佳支援、以及享有 Pulse 最新功能,強烈建議您將裝置作業系統升級至以下版本:

  • Android 4.4 或以上(建議使用 Android 8 或 9)
  • iOS 11 或以上(建議使用 iOS 12 或 13)

為什麼無法使用 Android 或 iOS 更早的版本?

自 2019 年 4 月 10 日起,我們已停止支援在 Android 4.3 版本上的 Pulse APP,自 2019 年 11 月 1 日起,若您的裝置使用 iOS 10 或以下的版本,我們也將停止支援 。

如果不更新作業系統,還能使用 Pulse APP 嗎?

很抱歉,您將無法使用 Pulse APP。在改善 APP 的過程中,我們加入了很多對系統安全性要求較高的新功能,因此,您至少需要將作業系統更新至上述版本,才能更新 Pulse APP 至最新版本。

如何更新 Android 裝置 如何更新 iOS 裝置